Yamaha Sport ATV Forum

MOTO 4 no spark

This is a discussion on MOTO 4 no spark within the Other Models/Brands forums, part of the Performance /Technical category; OK I am new here, I traded a Jon Boat for a Moto 4 350 and it is not getting spark. It cranks and is ...


Go Back   Yamaha ATV Forum > Performance /Technical > Other Models/Brands

Reply
 
LinkBack Thread Tools Display Modes
Old 03-25-2011, 10:18 AM   #1
Junior Member
 
Join Date: Mar 2011
Posts: 4
View BCBow1971's Photo Gallery(0)
Default MOTO 4 no spark

OK I am new here, I traded a Jon Boat for a Moto 4 350 and it is not getting spark. It cranks and is getting fuel. I pulled the plug and cranked it over and no spark. Dealer says he has never seen a bad coild and guided me towards the Magneto. I am familiar with Small engines but haven't messed with a ATV motor is years. Well I pulled the cover off the magneto and some oil came out, not sure if that is normal or I have a bad seal, and I downloaded a manual and need to test the magneto. I guess I should just go ahead and take the rear plastic off to access everything easier.

Is there any common issues with these and starting issues. Also the headlights don't work so I am assuming that may be bad bulbs but not sure if there is a fuse that may be causing the starting issues!!

Any help is greatly appreciated!!
BCBow1971 is offline   Reply With Quote
Old 04-11-2011, 07:08 PM   #2
Junior Member
 
Join Date: Apr 2011
Location: Brillion, WI
Posts: 1
View hbutko's Photo Gallery(0)
Default

Start with checking all your wire terminals including the ground and fuse. The coils do go bad occasionally, you could test it or replace it. I would rule everything elso out first before you tackle the magneto. Oil pouring out of there is normal. You dont have to replace the whole magneto, typically the pickup coil is shot, you can solder a new one into the magneto.

What year is your Moto 4 350?
I have a 87
hbutko is offline   Reply With Quote
Old 04-12-2011, 08:00 AM   #3
Junior Member
 
Join Date: Mar 2011
Posts: 4
View BCBow1971's Photo Gallery(0)
Default

Quote: Originally Posted by hbutko View Post
Start with checking all your wire terminals including the ground and fuse. The coils do go bad occasionally, you could test it or replace it. I would rule everything elso out first before you tackle the magneto. Oil pouring out of there is normal. You dont have to replace the whole magneto, typically the pickup coil is shot, you can solder a new one into the magneto.

What year is your Moto 4 350?
I have a 87
Mine is an 87 also. I am going to take it to my friends tonight and we are going to retest everything because the CDI didnt fix it. I am not sure if the Nuetral switch may be bad also....not sure but have the manual and will also try bypassing all switches and see if that makes it run. I found a Pickup for around $30-$40 and regular coil for $30.........Can't be much there is not much too these ignition systems......but its kicking my tail....lol
BCBow1971 is offline   Reply With Quote
Old 09-12-2011, 11:32 AM   #4
Junior Member
 
Join Date: Mar 2011
Posts: 4
View BCBow1971's Photo Gallery(0)
Default

OK after racking my brains for the past few months I have tested everything and have new CDI, Coil+wire, plug and pick ups are ohming good. Key switch seems to test fine and start stop witch as well. The reverse light is staying on now, would that be an issue? Even in High and Low the Reverse light stays on. I tried bypassing the Nuetral switch as well......NO SPARK....
BCBow1971 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Yamaha ATV Forum > Performance /Technical > Other Models/Brands


Search tags for this page

yamaha moto 4 no spark

,

moto 4 no spark

,

yamaha moto 4 350 no spark

,
yamaha moto 4 225 no spark
,
yfm 225 moto 4 wont start
,
yamaha moto 4 200 no spark
,
how to bypass a cdi box on a 1988 yamaha moto 4
,
yamaha moto 4 ignition bypass
,
1987 yamaha moto 4 350 cdi
,
yamaha motot 4 350 no spark
,
coil for 1993 yamaha 350 moto 4 4 wheeler
,
what spark plug does my moto 4 atv use
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 kodiak pull=spark, elect. start= no spark Help kbs@color-country.net Other Models/Brands 0 11-30-2010 03:00 PM
89' moto 4 yfm200 with no spark. ironfist104 Other Models/Brands 0 06-20-2010 07:16 PM
88 moto 4 350 calipup72 Other Models/Brands 3 03-09-2010 09:11 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.