Moto 4 gear trouble - Yamaha ATV Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-03-2010, 05:04 PM Thread Starter
Junior Member
 
Join Date: May 2010
Posts: 1
Moto 4 gear trouble

I have a 86 moto four and it seems to be stuck in third gear it wont go down into second or first. its like there s no gear there anymore. Anyone know whats wrong.
hudson966 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-21-2010, 09:40 PM
Member
 
GREASY's Avatar
 
Join Date: Apr 2009
Posts: 76
unhappy

HELLO: Heres an idea, place the quad up on a milk crate or up on your quad jack. Now, will trying to rotate the rear tires try to shift it in to all the other gears and see what happens, your problem my be the engagement of the shift shaft to the shift drum, what Im talking about it the end of your shift shaft my be damaged, if so or you think it is youll have to break the case apart to repair. check with an online manual or go to BIKE BANDIT and check it out on their OEM parts fich. GOOD LUCK... GREASY. LET US KNOW WHAT YOU FOUND.
GREASY is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble climbing hills in 1st gear, sputtering?? speedball Yamaha YFM660R Raptor (2001-2005) 3 07-08-2005 12:14 AM
Need help with Moto 4 350 Mo. Lakota Other Models/Brands 7 09-20-2004 04:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome