Yamaha Sport ATV Forum

Grizzly 600 has no spark!!

This is a discussion on Grizzly 600 has no spark!! within the Other Models/Brands forums, part of the Performance /Technical category; Hello all; My 2000 Grizzly 600 wonít stay running. The problem appeared while running down a level dirt road at 50 Km/hr and then the ...


Go Back   Yamaha ATV Forum > Performance /Technical > Other Models/Brands

Reply
 
LinkBack Thread Tools Display Modes
Old 03-12-2002, 09:55 AM   #1
Junior Member
 
Join Date: Mar 2002
Posts: 2
View Caper's Photo Gallery(0)
Default

Hello all;
My 2000 Grizzly 600 wonít stay running. The problem appeared while running down a level dirt road at 50 Km/hr and then the ATV just quit running. I coasted to the roadside, stopped and restarted the ATV right away. I then drove another 20 K when it once again quit running while going down a hill, I stopped once again to restart the ATV but she wonít stay running. The engine will start after some effort and then idle for no more than 10 seconds and the moment you touch the throttle it stalls. I got the ATV home and I checked for spark (GOOD SPARK) replaced the spark plug (OLD PLUG GOOD TAN COLOR), check the fuel line, remove the needle and jet checked the float and reassembled. At this time the ATV started right up and idled and rev under throttle for about 5 minutes. I let the ATV idle some more when it just quit, I restarted and it once again idled as normal for about 3 minutes before stalling. I have not been able to restart it since. It almost seems to starve for fuel or could this be an electrical problem? Like I said the ATV runs and idles normally and then just quits like when you use the kill switch. All comments or suggestions would be appreciated.

Thanks, Jeff Sutherland
2000 Yamaha Grizzly 600
2300 Km since new.

Hello all;
Hereís an update on my Grizzly problem. I donít have spark any more!! I have checked for the ignition pulse at the spark plug coil while cranking the engine and have even held the spark plug in my hand and guess what, no shock. I have verified the connection from the coil (orange wire) to the C.D.I. UNIT ASSY. Does anyone have an electrical schematic that you could e-mail me or know of anyway to test the C.D.I. UNIT? I also checked every connection on the ATV and they all look good, inside and out checked all fuses and reseated them. All comments are welcome.

Thanks, Jeff Sutherland.


_________________
2000 Yamaha Grizzly 600
Caper is offline   Reply With Quote
Old 03-12-2002, 02:53 PM   #2
Admizzlstrizzle
 
screamin96's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 19,121
Premium Member
View screamin96's Photo Gallery(16)
Default

Hmmmmm...well as far as I know, there is no way to check the CDI unit. So the orange wire going to the coil is getting spark? Or no?
__________________

mike/screamin96
'96 Banshee
'04 YFZ450
'05 Kodiak 450 4x4
'01 Raptor 660R
'?? YF'shee
screamin96 is offline   Reply With Quote
Old 03-12-2002, 03:38 PM   #3
Junior Member
 
Join Date: Mar 2002
Posts: 2
View Caper's Photo Gallery(0)
Default

Quote:
On 2002-03-12 13:53, screamin96 wrote:
Hmmmmm...well as far as I know, there is no way to check the CDI unit. So the orange wire going to the coil is getting spark? Or no?
The orange wire from the CDI UNIT to the spark plug coil ohms out perfectly. When I put my 12volt lamp tester on the coil and crank the engine I don't get and voltage going into the coil. Could this also be a STATOR problem??

Thanks for your response, Jeff S.

__________________
2000 Yamaha Grizzly 600
Caper is offline   Reply With Quote
Old 03-13-2002, 02:40 AM   #4
Admizzlstrizzle
 
screamin96's Avatar
 
Join Date: Nov 2000
Location: New York
Posts: 19,121
Premium Member
View screamin96's Photo Gallery(16)
Default

Could be the stator. Check the resistance with an ohm meter. But for some reason it sounds like some kind of safety switch somewhere.
__________________

mike/screamin96
'96 Banshee
'04 YFZ450
'05 Kodiak 450 4x4
'01 Raptor 660R
'?? YF'shee
screamin96 is offline   Reply With Quote
Old 12-01-2010, 06:01 AM   #5
Junior Member
 
Join Date: Nov 2010
Posts: 1
View john j's Photo Gallery(0)
Default

I also have a 600 grizzly and I don't have any spark either I tried the cdi and the stater also a new ignition coil I don't know where all the safetyswitches are does any one know everything that has to be made for this atv to run .
.
john j is offline   Reply With Quote
Old 12-11-2010, 06:11 PM   #6
Junior Member
 
Join Date: Dec 2010
Posts: 1
View michfanlg's Photo Gallery(0)
Default

I was running my 450 Kodiak today and it just stopped running. I'm not getting any spark at the spark plug. Does anyone have ideas as to what I should or could do to fix the problem?
michfanlg is offline   Reply With Quote
Old 12-16-2010, 11:23 PM   #7
Junior Member
 
Join Date: Oct 2010
Posts: 16
View shivam's Photo Gallery(0)
Default

If you had a bad stator and changed it to get spark the first time around, why do you not suspect the replacement stator being faulty?

Did you replace the other ignition components with new or used?
shivam is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Yamaha ATV Forum > Performance /Technical > Other Models/Brands


Search tags for this page

1998 yamaha grizzly 600 no spark

,

2000 grizzly 600 no spark

,

98 yamaha grizzly 600 has no spark

,

1998 yamaha grizzly 600 not firing

,
2002 yamaha grizzly 600 intermittwnt spark
,
yamaha grizzly 600 stator test
,
19989 grizzly cdi box new
,
grizzly 600 cdi test
,
2001 frizzly cdi run requirments
,
grizzly 600 not starting
,
cdi box 600 grizzly
,
grizzly 600 wont start what should the voltage to the coil be
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
660 Grizzly, HELP! newraptor660 Other Models/Brands 1 02-04-2008 10:42 PM
New Grizzly! Pokey Other Models/Brands 2 03-22-2005 08:36 PM
660 grizzly wells_rider_87 Other Models/Brands 5 05-17-2004 10:12 PM
Spark plug will not spark custom_warrior Yamaha YFM350 Raptor/Warrior ('87-Present) 3 09-22-2003 03:31 PM

» Discount Tire
Motosport.com

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.